7 days of WordPress plugins, themes & templates - for free!* Unlimited asset downloads! Start 7-Day Free Trial

Next lesson playing in 5 seconds

Cancel
  • Overview
  • Transcript

3.12 Known Vulnerable Components

In this lesson, I’ll discuss the problem of known vulnerable components. I’ll show you how to update your server’s operating system, as well as how to update PHP, MySQL and Apache. You’ll also need to regularly update any dependencies managed by Composer or Bower and remove known defaults in MySQL, PHPMyAdmin and other commonly-used vulnerable components.

Related Links