by
Lessons:10Length:1.8 hours
Express 3

This course uses Express 3. The latest release of Express is not backwards compatible with version 3. However, the course content remains applicable to current versions of Express and other server frameworks.

if you want to follow along with the course, be sure to install Express 3, or be aware that your code may need some changes to run properly. For more information about the changes to Express, see Migrating to Express 4.

Next lesson playing in 5 seconds

Cancel

Free Preview: How to Build a Hypermedia-Driven REST API

Getting Started

05:33